Opened 4 years ago

Closed 4 years ago

#1695 closed help (answered)

Unable to obtain a Cray Compiling Environment License.

Reported by: csteadman Owned by: um_support
Component: UM Model Keywords: cray compiler license
Cc: Platform: MONSooN
UM Version:

Description

I just tried submitting a job to MONSooN and it didn't finish compiling. I saw the following error in my .comp.leave file (xlxdm000.xlxdm.d15288.t164352.comp.leave):

ftn-2136 crayftn: ERROR in command line

Unable to obtain a Cray Compiling Environment License.

I searched through previous tickets, and saw that this has been encountered before on ARCHER (http://cms.ncas.ac.uk/ticket/1292). I resubmitted the job (after deleting the job directory from um/um_extracts) and it compiled fine.

I don't need a response, just letting you know about the issue in case you weren't aware of it.

Change History (2)

comment:1 Changed 4 years ago by ros

  • Keywords cray compiler license added
  • Status changed from new to pending
  • UM Version <select version> deleted

Hi Claudia,

Thanks for letting us know. I have encountered a couple of other instances of this problem and I can confirm the MONSooN team are looking into this.

As you discovered it is an intermittent problem and resubmitting usually works.

Regards,
Ros.

comment:2 Changed 4 years ago by ros

  • Resolution set to answered
  • Status changed from pending to closed

Ticket being closed - was passed to the Met Office and has been solved now.

Note: See TracTickets for help on using tickets.