Opened 13 years ago

Closed 13 years ago

#17 closed help (fixed)

Space problems?

Reported by: caroline@… Owned by: lois
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hello again,

Nothing seems to be running for me anymore, I don't understand. I changed something very small in my stash on a job I know runs (xaeae) and I only get out Recon_xaeae qxreconf.latest recon_xaeae.tar.gz

The job doesn't spit out a core file but in the .leave file I get errors of the type:

"meandia2.f", 1514-008 (W) Variable l_use_dust is misaligned. This may affect the efficiency of the code. cc_r: 1501-245 Warning: Hard ulimit has been reduced to less than RLIM_INFINITY. There may not be enough space to complete the compilation. xlf90_r: 1501-245 Warning: Hard ulimit has been reduced to less than RLIM_INFINITY. There may not be enough space to complete the compilation. ld: 0711-738 ERROR: Input file blkdata.o:

XCOFF32 object files are not allowed in 64-bit mode. make: 1254-004 The error code from the last command is 8. Stop.

qslink(12): * Make has failed. Exiting

Does this mean I've run out of space?

I was also wondering about my tile problem I submitted in ticket #15? I'm really grateful for all your help.

Thanks, Caroline

Change History (1)

comment:1 Changed 13 years ago by admin

  • Resolution set to fixed
  • Status changed from new to closed

Hello Caroline, without a basis file from the job you are trying to compile I can only make a guess at what the problem is.

Looking at you *.leave file on HPCx it looks as though you are trying to compile this job with the wrong options for HPCx. In the UMUI user+target machine → target machine you should have set - compile+link+run on 1 platform - distributed memory parallel - F90 on Cray T3E/NEC SX-6 to get the right compile options for HPCX.

Please email again if there are still problems with your job.

Lois

Note: See TracTickets for help on using tickets.