Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1768 closed error (worksforme)

libifport.so.5 on ARCHER

Reported by: fpithan Owned by: um_support
Component: ARCHER Keywords:
Cc: Platform: ARCHER
UM Version: <select version>

Description

I am running the UM on the ARCHER pp node, which worked fine in the past, but now encounters the following error:

/home/n02/n02/fpithan/um/xlnlb/umatmos/bin/xlnlb.exe: error while loading shared libraries: libifport.so.5: cannot open shared object file: No such file or directory

I have recomplied the executable (which worked fine), but the error persists. Intel 13.1.3.192 was listed as a module to be removed yesterday, but I still seem to be able to load it. Do you have any ideas on this?

Change History (3)

comment:1 Changed 4 years ago by grenville

Felix

Have you tried building with the new default intel?

Grenville

comment:2 Changed 4 years ago by fpithan

  • Resolution set to worksforme
  • Status changed from new to closed

I just tried running with the default intel, i.e. omitting the
module swap intel/14.0.4.211 intel/13.1.3.192 command, which works.

comment:3 Changed 4 years ago by grenville

Thanks —we'll update out SCM web page

Note: See TracTickets for help on using tickets.