Opened 3 years ago

Closed 3 years ago

#1787 closed help (answered)

Logging into Monsoon: publickey,keyboard interactive

Reported by: wcollins Owned by: ros
Component: MONSooN Keywords:
Cc: Platform: MONSooN
UM Version:

Description

I have just tried logging onto Monsoon for the first time since about September.
ssh -Y lander.monsoon-metoffice.co.uk
I get the error:
Permission denied (publickey,keyboard-interactive).
This is the same whether I go from my Reading account or go through PUMA first.
I have tried going back through all the Monsoon setup instructions and creating a public key again - although this all worked fine the last time I logged on in September. The last step says to set up a .ssh/config file on the lander which I can't do as I can't log on to lander - although again this file is presumably still there from last time I used Monsoon.
Thanks,
Bill.
PUMA: wcollins
Monsoon: wcolli

Change History (2)

comment:1 Changed 3 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted
  • UM Version <select version> deleted

Hi Bill,

You need to specify the MONSooN username to log in with (unless you have your ~/.ssh/config file set up to automatically use the correct username for MONSooN, which I can see you don't on PUMA, at least.

Try:

ssh -Y wcolli@lander.monsoon-metoffice.co.uk

otherwise it will try and log in using your local username which will result in the error message you are getting.

Regards,
Ros.

comment:2 Changed 3 years ago by ros

  • Resolution set to answered
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.