Opened 12 years ago

Closed 12 years ago

#179 closed help (fixed)

76 levels in HECToR

Reported by: oma Owned by: willie
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Dear All,

I'm trying to run the global model to generate LBCs for a 12 km run with 76 levels (as specified in the file vertlevs_2G3). I have this file in my directory

/home/n02/n02/oma/work/d_vertical

I have already been using it successfully in HECToR for 12 km runs.
However, the global run fails sending the following error message

UM ERROR (Model aborting) :
Routine generating error: IntfCtl?
Error code: 20
Error message:
Vertical Levels Namelist file does not exist!

I have also tried the file in $UMDIR/vn6.1/ctldata/vert with exactly the same result.

Looking at the files in $UMDIR/vn6.1/ctldata/vert I noticed that the only difference between vertlevs_2G3 and the rest was the permission setting. I changed those in my own file but still it did not work.

Just as a test I am using the 38-level version (vertlevs_G3).

:( It finished while I was writing: It failed with the same error :(

Any idea on what the problem might be?

Thanks,

Oscar

Change History (4)

comment:1 Changed 12 years ago by jeff

Hi Oscar

I think the problem is because on hector you can't see files on /home when in a batch job. It looks like /home/n02/n02/oma/work is a symbolic link to /work/n02/n02/oma, but in a batch job you will not be able to follow this link in /home. Try changing the path to be the full /work path.

Jeff.

comment:2 Changed 12 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to assigned

Oscar,
As I suggested this morning, check that the number of boundary layers in the atmos scientific section matched the number specified in the atmos domain vert page.

let me know if this solves the problem.

Willie

comment:3 Changed 12 years ago by oma

Hi Willie,

I've tried but it failed again. A simulation starting at T+0 with ancillary files from BADC first oscillates wildly due to some points over Scandinavia then partially stabilizes and starts oscillating again due to some points over Iceland to finally start outputting NaN's everywhere.

I will try to edit the ancillary with code provided by Sylvia and see if this finally solves the problem.

If you have any other suggestions, they are more than welcome.

Thanks

Oscar

comment:4 Changed 12 years ago by willie

  • Resolution set to fixed
  • Status changed from assigned to closed

Solved by using a full resoultion start dump.

Note: See TracTickets for help on using tickets.