Opened 12 years ago

Closed 12 years ago

#181 closed help (fixed)

Standard UM 6.1 mesoscale runs on Hector - problems with 4km output.

Reported by: bethan.white Owned by: um_support
Component: UM Model Keywords:
Cc: w.mcginty@… Platform:
UM Version:

Description

I have been running the nested series of limited area model runs provided by ncas (http://ncas-cms.nerc.ac.uk/content/view/1385/244/). I have successfully run the global and 12km runs, and been able to use xconv to plot the data. However, although the 4km run was successful according to the .comp and .comp.leave files, it has only produced a .pp0 file. This .pp0 will load in xconv but xconv crashes whenever I try to view or plot the data. The stash panel also suggests that .pp files other than .pp0 should be produced.

I have tried copying the .pp0 to my local machine, but I get the same problem with xconv crashing. John Marsham is also finding the same problem.

Thanks,
Bethan.

Change History (1)

comment:1 Changed 12 years ago by lois

  • Cc w.mcginty@… added
  • Resolution set to fixed
  • Status changed from new to closed

The cause of the problem is that packing doesn't work on HECToR and it did on HPCx so inadvertently packing is still on in the sample jobs.

To remove packing follow William McGinty?'s advice
"In the UMUI, go to Sub Model Independent > Post processing > Initialization and Post Processing of mean and standard PP files. Ensure that the "Unpacked, profile 0" button is highlighted and that each entry in the table has packing profile zero. Failure to do this will result in illegal numbers ("Not a Number" or Nan) in the diagnostic STASH output."

This should solve your problems on HECToR.

We will change the HECToR sample jobs on the UMUI as soon as possible.

Let me know if there are still problems.

Lois

Note: See TracTickets for help on using tickets.