Opened 3 years ago

Closed 3 years ago

#1827 closed help (fixed)

A job xmbqc no longer runs (20160309)

Reported by: markr Owned by: ros
Component: UM Model Keywords: failed compile
Cc: Platform: ARCHER
UM Version: 7.3

Description

This job worked yesterday, I realise some work has been happening "at risk " today and I have had variation in compile fails for this job.

An incremental build could nort find ".mod" files so when I deleted it all and started it fresh I got the MPL error that Graham and Hana get.

Is this to do with file system incompatibility?

Mark

Change History (5)

comment:1 Changed 3 years ago by markr

I wonder if you suspect any of these changes?

http://www.archer.ac.uk/about-archer/news-events/news/2016-03-08-module_changes.php

the cce module is still 8.3.7

comment:2 Changed 3 years ago by markr

I tried the parent job xmbqb and that too fails to build when preivously worked (it generates arestart file fo rthe xmbqc job.

Last edited 3 years ago by markr (previous) (diff)

comment:3 Changed 3 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Mark,

ARCHER changed the version of the cray-netcdf module that is loaded by default. Your job includes a hand-edit of Annette's which loads the cray-netcdf module. She has just updated it now. Please close the job if you have it open in the UMUI. Re-process and then submit.

Cheers,
Ros.

comment:4 Changed 3 years ago by markr

Thank you.
it is working now. (i.e. compiling as we are actually debugging that job!)

comment:5 Changed 3 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.