Opened 12 years ago

Closed 12 years ago

#185 closed error (fixed)

No permissions to use 6.1 ancils

Reported by: umdoc Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

I tried to run a job today and it failed trying to read the lsmask. Previously this was fine. When I tried to ls the n96_had ancils I was told I do not have permission.
Thanks for your time,
Rich

Change History (2)

comment:1 Changed 12 years ago by umdoc

I have jsut retried the ls command and it works ok now. If this was due to this ticket, thanks for sorting it so quickly.

Cheers,

Rich

comment:2 Changed 12 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Hi Rich,

Some work was done in the ancil directory yesterday and the execute permissions inadvertantly got removed, which has been fixed. Sorry for any inconvenience.

Also please remember if you log into the helpdesk as umdoc, that you must replace umdoc with your username or email otherwise we have no way of contacting you.

Regards,
Ros.

Note: See TracTickets for help on using tickets.