Opened 4 years ago

Closed 4 years ago

#1897 closed help (fixed)

ACUMPS Diagnostic error

Reported by: ucfaako Owned by: um_support
Component: UM Model Keywords: STASH; ACUMPS
Cc: Platform: ARCHER
UM Version: 6.6.3

Description

Hello,

I am trying get an continuation run to work (4 years in 1 month intervals). My model successfully runs for 1 month but when I switched from NRUN to CRUN it complained about an Diagnostic error in Section 0 Item 120 (see file_1.txt). It has been suggested in ticket #906 to switch the STASH Diagnostic off. But now I'm getting a similar error just with Section 30 Item 255 in my normal 1 month long simulation that worked just fine before (see file_2.txt).
Should I just keep on with switching the STASH items off or is something else causing these problems?

Cheers,
Alex

Attachments (2)

file_1.txt (6.9 MB) - added by ucfaako 4 years ago.
file_2.txt (6.8 MB) - added by ucfaako 4 years ago.

Change History (7)

Changed 4 years ago by ucfaako

Changed 4 years ago by ucfaako

comment:1 Changed 4 years ago by ucfaako

I've tried a few different run lengths (all NRUNS) and the model always crashes after 1 month, so it might be something related to meaning sequences? I would love to follow it up further but simply don't know where to look. So if someone got a spare minute, any help would be greatly appreciated.

Many thanks,
Alex

comment:2 Changed 4 years ago by simon

Unless the diagnostic(s) in question are important to you, I suggest you just turn them off.

Simon.

comment:3 Changed 4 years ago by grenville

  • Status changed from new to pending

comment:4 Changed 4 years ago by ucfaako

Sorry I forgot to reply. Turning the diagnostics off solved the problem.

Many thanks!

comment:5 Changed 4 years ago by grenville

  • Resolution set to fixed
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.