Opened 3 years ago

Closed 3 years ago

#1922 closed help (fixed)

qsub submit file not found

Reported by: l.j.wilcox Owned by: willie
Component: UMUI Keywords:
Cc: Platform: PUMA
UM Version: 8.5

Description

Hi CMS,

I'm trying to submit my job xkukc as a CRUN, to run on ARCHER using the umui on PUMA. However, when I press the submit button in the umui, I receive the error:
qsub: script file:: No such file or directory
MAIN_SCR: Submit failed

I've been having intermittent problems opening emacs on ARCHER today, due to X11 problems, so I wonder if this could be part of a bigger problem. This is a job that has worked in the past, where I have only changed the run length, and turned off reconfiguration.

Can you see anything that I might have done wrong?

Thanks,
Laura

Change History (4)

comment:1 Changed 3 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Laura,

It works for me. Check that you have enough room on PUMA and make sure that you Check Setup - save - process and then submit.

Willie

comment:2 Changed 3 years ago by simon

Hi,

It's because you filled your home disk space on Archer. Intermittent problems with X11 is usually an indicator of this.

Your allocation has been increased, but it may take a couple of hours to become available.

Simon.

Last edited 3 years ago by simon (previous) (diff)

comment:3 Changed 3 years ago by l.j.wilcox

Hi both,

I've made some space on PUMA and Archer, and the submission works fine now. Good to know that X11 problems can be an indicator of disk space issues.

Thanks!
Laura

comment:4 Changed 3 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.