Opened 3 years ago

Closed 3 years ago

#1966 closed help (fixed)

Can't copy PUMA Rose suite on MONSooN

Reported by: ata27 Owned by: um_support
Component: Rose Keywords:
Cc: Platform: MONSooN
UM Version: 10.4

Description

Hi,

I'm trying to copy a new UM10.4 UKCA/UKESM development job on MONSooN but when I try and copy the job in rosie I get the following prompt on the command line:

Authentication realm: <svn://puma.nerc.ac.uk:3690> 5a4f76ba-60e8-11e4-9762-edf9b8095a3c
Password for 'aarchi':

Now on MONSooN my username is aarchi but on PUMA it's ata27. I've checked by .subversion folder and in the servers file I have the correct PUMA username set up. I've asked Luke and Marcus for help but we are all stuck. Please can you help.

The job I'm trying to copy is puma-aa348. Luke can copy it fine on MONSooN so I don't think it's an issue with the suite.

Thanks,
Alex

Change History (3)

comment:1 Changed 3 years ago by ros

Hi Alex,

If you haven't tried this already try pressing <return> when you get the request above and then it will prompt for you to enter a username. Enter the correct PUMA one and then hit <return> when it asks for a password. You may also get asked to store the credentials. Select "yes". With any luck after that it should pick up the correct username for subsequent requests.

Cheers,
Ros.

comment:2 Changed 3 years ago by ata27

Hi Ros,

Wow - that seems to have worked! Thanks, you can close the ticket.

Cheers,
Alex

comment:3 Changed 3 years ago by ros

  • Platform set to MONSooN
  • Resolution set to fixed
  • Status changed from new to closed

Glad that's worked.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.