Opened 3 years ago

Closed 2 years ago

#1980 closed help (answered)

UMUI not opening

Reported by: vegan Owned by: um_support
Component: PUMA Keywords: UMUI
Cc: Platform: PUMA
UM Version:

Description

Hi,
I'm new to the UMUI and PUMA.

From my (Ubuntu) machine I can log on fine:
kira@geolap16:~$ ssh -Y vegan@…
vegan@…'s password:
Last login: Tue Sep 20 15:28:45 2016 from 134.1.1.2


Welcome to PUMA.

This is the National Centre for Atmospheric Science (NCAS) UM Service.

But when I try to start the UMUI I get a weird window (attached picture) - it looks like the right colors, but with font problems. What could be wrong here?

Thanks,

Kira Rehfeld

Attachments (3)

umui_problem.png (187.5 KB) - added by vegan 3 years ago.
Screenshot of the weird GUI window
umui_version2.png (151.2 KB) - added by vegan 3 years ago.
umui after copying .ghui_appearance
umui_screenshot3.png (189.4 KB) - added by vegan 3 years ago.
Screenshot after copying .umui_appearance

Download all attachments as: .zip

Change History (10)

Changed 3 years ago by vegan

Screenshot of the weird GUI window

comment:1 Changed 3 years ago by grenville

Kira

Try this on PUMA

puma$ cd ~
puma$ cp ~um/um-training/setup/.ghui_appearance .

Grenville

comment:2 Changed 3 years ago by grenville

(close the UMUI then reopen)

Changed 3 years ago by vegan

umui after copying .ghui_appearance

comment:3 Changed 3 years ago by vegan

Thanks, Grenville.
It looks like the window has the right boxes. The buildup is very slow (may be just the connection). The fonts look odd - the contrast is bad. Can this be resolved?

comment:4 Changed 3 years ago by grenville

Can you send a picture of what it looks like. A slow connection is beyond our help.

Grenville

comment:5 Changed 3 years ago by grenville

Argh — I missed your attachments!

Please try adding this file too

puma$ cp ~um/um-training/setup/.umui_appearance .

Grenville

Changed 3 years ago by vegan

Screenshot after copying .umui_appearance

comment:6 Changed 2 years ago by ros

  • Status changed from new to pending
  • UM Version <select version> deleted

Hi Kira,

Did the .umui_appearance file that Grenville suggested fix this?

Regards,
Ros.

comment:7 Changed 2 years ago by ros

  • Resolution set to answered
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.