Opened 3 years ago

Closed 3 years ago

#2014 closed help (fixed)

Ancillary file error

Reported by: valerio Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.4

Description

Hello,

I am trying to run a vn8.4 job (xmqhc); the job is submitted successfully from the umui onto Archer; it is then compiled successfully but fails at the reconfiguration stage. The rcf leave file is:

home/n02/n02/valerio/output/xmqhc000.xmqhc.d16309.t144238.rcf.leave

The error message says:

ERROR: the Ancil filenames version /work/n02/n02/karthee/ancil_versions/filenames_UM8.2_invert_rivers not found

I then tried to run a job that had successfully run before (xmqhb), but I encountered the exact same issue (home/n02/n02/valerio/output/xmqhb000.xmqhb.d16309.t154255.rcf.leave).

I found this ticket from 4 years ago http://cms.ncas.ac.uk/ticket/968,
tried to apply the same solution but the job failed in a similar fashion
(see home/n02/n02/valerio/output/xmqhb000.xmqhb.d16310.t110524.rcf.leave).

Any advice?

Thanks in advance,

Valerio

Change History (4)

comment:1 Changed 3 years ago by grenville

Valerio

please try using /work/n02/n02/ukca/ancil_versions/versions_UM8.2_invert_rivers (we will move this to $UMDIR soon)

Grenville

comment:2 Changed 3 years ago by valerio

Thanks Grenville,
I've submitted a job with the amended ancillaries. I'll keep you posted on how it goes.
Thanks,

Valerio

comment:3 Changed 3 years ago by valerio

Dear Grenville,
The reconfiguration ran smoothly and the job is now queuing to run.
Thanks for your help,

Valerio

comment:4 Changed 3 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.