#2034 closed help (completed)

UM 8.4 failed to extract PUMA -> polaris

Reported by: markr Owned by: um_support
Priority: normal Component: UMUI
Keywords: polaris extract umui Cc:
Platform: Other UM Version: 8.4

Description

Hi
I am following the directions on the UM 8.4 Polaris info page and having solved an issue with Rsync (I had an echo (print) statement in the .bashrc)

http://cms.ncas.ac.uk/wiki/Docs/Polaris/UM8.4

JobID xnbab user markr on puma (earmgr on polaris)

I now get a failure to extract:
in /home/markr/um/um_extracts/xnbab/umscripts/ext.out

ERROR: svn://puma/UM_svn/UM/branches/dev/grenville/vn8.4_polaris/src@11979: not a valid URL

Extract failed on Tue Dec 6 15:47:06 2016.
→Extract: 2 seconds
→TOTAL: 3 seconds

Perhaps I should omit the 11979 revision id?

Mark

Change History (9)

comment:1 Changed 22 months ago by ros

Hi Mark,

The revision number 11979 in the instructions only applies to the code base and not any branches. So yes, just remove the @11979 from the branch URL.

Regards,
Ros.

comment:2 Changed 22 months ago by grenville

Mark

11979 goes in the box labelled "Specify revision number or keyword of code base to use" (see xidem) FCM Options for Atmosphere and,.. - not on my branch.

Grenville

comment:3 Changed 22 months ago by markr

Okay thank you.
Looks like I have a build started on polaris.
(also the rose job on Archer finished cleanly (27 steps).

comment:4 Changed 22 months ago by markr

Hello,
now the case fails as it did for Hamish (the parexe Perl script) so i changed that in the extracted source and now I get the failure we anticipated at :

/nobackup/ldsgl/xidew/xidew.astart not existing.

Mark

comment:5 Changed 22 months ago by grenville

Sorry it's been so painful

Does Hamish have dump you could use?

I'll look on archer for a start file

Grenville
PS Did you get anywhere with UM documentation - I can't get texlive to play with the MO's template

comment:6 Changed 22 months ago by markr

Hi Grenville,
thanks for your efforts.

As for UM docs; I had to resort to using their internal system and raised it with AJWatling.
His response was positive but without a time scale.
i.e. he felt that it should be possible to get exvmsrose or postproc or similar to process the doc.

I did not try since I got access through a met office laptop.

comment:7 Changed 22 months ago by grenville

Mark

This should work

/work/n02/n02/ros/um/xjeyf/xjeyf.astart (set year month etc to 0 in the startdump window.)

Grenville

comment:8 Changed 22 months ago by markr

Great!
that has worked:
Atm_Step: Timestep 69 Model time: 1981-09-01 23:00:00
Atm_Step: Timestep 70 Model time: 1981-09-01 23:20:00
Atm_Step: Timestep 71 Model time: 1981-09-01 23:40:00
Atm_Step: Timestep 72 Model time: 1981-09-02 00:00:00

2 Atm_Step (AS) 72 574.64 7.98 319.95 4.44 1.80
2 Atm_Step (AS) 319.95 319.95 0.00 0.00% 319.95 ( 0) 319.95 ( 15)
2 Atm_Step (AS) 580.86 580.45 6.68 1.15% 591.64 ( 13) 568.24 ( 8)

[earmgr@… output]$

comment:9 Changed 21 months ago by ros

  • Resolution set to completed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.