Opened 3 years ago

Closed 3 years ago

#2047 closed help (answered)

Failed archive

Reported by: simon.tett Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.5

Description

Hi

following fun and games over xmas when I had a whole bunch of archive failures I've got a bunch of field files and dumps on /work. How do I run the archiving system to archive these files?

(back in my youth when I ran HadCM3 on the T3E I think there was a way of doing it.)

many thanks
SImon

Change History (2)

comment:1 Changed 3 years ago by grenville

Simon

We don't know of a simple way to invoke the archiving alone. If the request file exists still, it may be simplest to use it directly with some shell scripting.

I am concerned about the reply Willie received in response to the query about ssh from mom nodes to the pp machines. We will push to ensure that this is always allowed. We were advised to adopt this approach on Hector and followed the practice on ARCHER (unaware that there even was a rule) - the alternative is to use mom nodes directly (ARCHER has complained to us previously when we've done this). They have been quite inconsistent in their application of their own rules, which has just added to the confusion (on my part at least).

Grenville

comment:2 Changed 3 years ago by ros

  • Resolution set to answered
  • Status changed from new to closed

See also #2020 which solves the ssh problem.

Note: See TracTickets for help on using tickets.