Opened 3 years ago

Closed 3 years ago

#2048 closed help (fixed)

Cannot copy suite in ROSE

Reported by: pjn Owned by: ros
Component: Rose Keywords:
Cc: Platform: PUMA
UM Version:

Description

I encountered an issue when trying to copy suites in Rose. Initially, I set-up my puma and ARCHER accounts as described here

http://cms.ncas.ac.uk/documents/training/November2016/UM_practicals/getting-setup.html

If I then type 'rosie go &' in puma

the ROSE interface opens, but the following

Authentication realm: <https://code.metoffice.gov.uk:443> Met Office Code

occurs. Further, I receive a critical error window (see attachment).

I have tried deleting my .profile and .kshrc and afterwards went through the same process again, however, with the same result. Doing exactly the same in a clean account for the UKCA tutorial course next week did not reproduce the error. So, essentially, I find the error only in my puma account with the result that I cannot copy Rose suites. Could you help?

Attachments (1)

critical_error.png (397.4 KB) - added by pjn 3 years ago.
screenshot of error when copying suite in ROSE

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by pjn

screenshot of error when copying suite in ROSE

comment:1 Changed 3 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted
  • UM Version <select version> deleted

Hi Peer,

I know Luke's in conversation with the Met Office re your access to the UM MOSRS pages, which might have a bearing on this. Before I do any investigation, I just want to confirm that when you say you've done the same from a clean account on PUMA for the UKCA tutorial that you have successfully managed to copy a suite from that account using your peernowack MOSRS login?

Regards,
Ros.

comment:2 Changed 3 years ago by pjn

Hi Ros,

Yes, when I do the same using a clean PUMA account for the UKCA tutorial, using my MOSRS login, the same happens.

Best regards,

Peer

comment:3 Changed 3 years ago by ros

  • Status changed from accepted to pending

Thanks Peer.

In that case, given the problem accessing the MOSRS UM pages, I suspect the issue is with your MOSRS account. We'll wait to hear from the Met Office that your account is setup correctly before investigating this further.

Cheers,
Ros.

comment:4 Changed 3 years ago by ros

  • Resolution set to fixed
  • Status changed from pending to closed

Problem fixed when MO sorted out Peer's MOSRS permissions.

Note: See TracTickets for help on using tickets.