Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#2060 closed help (fixed)

submission fails

Reported by: ggxmy Owned by: um_support
Component: UM Model Keywords: tutorial job
Cc: Platform: ARCHER
UM Version: 10.4

Description

Dear CMS,

My job at the end of the tutorial section 4 fails at fcm_make2_um. I do not seem to have got any error message in log files in /home/n02/n02/masara/cylc-run/u-ai971/log/job/19880901T0000Z/* or /work/n02/n02/masara/cylc-run/u-ai971/log/job/19880901T0000Z/* on ARCHER.

On puma under /home/ggxmy/cylc-run/u-ai971/log/job/19880901T0000Z/ only fcm_make2_um/01/job-activity.log shows something that appears to be an error;

[job-submit cmd] cylc jobs-submit --host=login.archer.ac.uk --user=masara --remote-mode -- '$HOME/cylc-run/u-ai971/log/job' 19880901T0000Z/fcm_make2_um/01
[job-submit ret_code] 32
[job-submit out] 2017-01-19T09:59:56Z|19880901T0000Z/fcm_make2_um/01|32|None
(masara@login.archer.ac.uk) 2017-01-19T09:59:56Z [STDERR] qsub: budget manual does not exist
[(('event-mail', 'submission failed'), 1) ret_code] 0

Can you see what is the problem? I'm using n02-chem and there seems to be plenty of budget left. Also this job ran when I simply copied from the base job, so I guess the problem is not related to the account or budget but is likely to be related to the model settings. What do you think?

Masaru Yoshioka

Change History (3)

comment:1 Changed 2 years ago by luke

Hi Masaru,

The tutorial job is set to manually compile - see the instructions here:

http://www.ukca.ac.uk/wiki/index.php/UKCA_Chemistry_and_Aerosol_Tutorials:_Things_to_know_before_you_start_the_vn10.4_practicals#Manual_Compiling

You can easily turn this off if you don't want to do this. It was needed during the training course to try to speed things up (which was only partially successful!).

Thanks,
Luke

comment:2 Changed 2 years ago by ggxmy

  • Resolution set to fixed
  • Status changed from new to closed

Hi Luke,

Oh my goodness. I did this earlier but I forgot about that. I spent a few hours on this problem.

Thank you for your help and sorry for bothering you with this.

Masaru

comment:3 Changed 2 years ago by luke

Hi Masaru,

No worries and I'm glad this was the only issue.

Let me know if you have any more problems.

Thanks,
Luke

Note: See TracTickets for help on using tickets.