Opened 3 years ago

Closed 3 years ago

#2120 closed help (fixed)

Number of grid points in the Nesting Suite

Reported by: dsergeev Owned by: um_support
Component: UM Reconfiguration Keywords: Nesting Suite, grid, ancils, recon
Cc: Platform: Monsoon2
UM Version: 10.2

Description

Hi,

When I change the number of grid points from 600x700 to e.g. 1000x1100 or more in my 2.2km job, the LAM reconfiguration fails with "inancila_rcf_inancila:integer header error - row length".

I tried shifting the domain far from the pole, but the run still fails. The original domain centre is at 77N, 15E.

What is the cause of this error and is it possible to fix it?

Cheers,
Denis

Change History (3)

comment:1 Changed 3 years ago by willie

Hi Denis,

What is the suite-id? If you change the domain, you'll need to re-create the ancillary files. Do you know if this was successful?

Regards
Willie

comment:2 Changed 3 years ago by dsergeev

Hi Willie,

I think there was something wrong with my rose configuration. I restarted the suite from scratch and it seems to run now without errors.

Sorry for this false alarm.

Denis

comment:3 Changed 3 years ago by dsergeev

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.