Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#2130 closed error (fixed)

attempt to run UKCA vn8.4 on xsc-c - model failed and no .leave files in sight

Reported by: s1374103 Owned by: um_support
Priority: normal Component: UM Model
Keywords: xcs-c Cc:
Platform: Monsoon2 UM Version: 8.4

Description

Hi Helpdesk,

I am trying to run an old xcm job on the xcs-c. Note that my monsoon user id has been updated (jakel to kjamie).

My old xcm job has been modified by…

  1. User information and submit method → general details
  • Changed target machine user-id to new userid (jakel to kjamie)
  1. User information and submit method - > job submission method
  • Updated host name (xclm00 to xcslc0)
  1. Input/output control and resources → time convention and SCRIPT environment variables
  • Updated the paths for ‘DATADIR’ - for new user id

old job - xnhoa
new job - xnhob

In projects/ukca-ed/kjamie I see baserepos, umatmos, umrecon and umscripts but no output.

In /home/d04/kjamie/output there are no .leave files at all.

So as far as I can tell, the job was submitted but failed. With no .leave files I'm struggling to figure out what the problem is.

Any ideas?

Regards,

Jamie

Change History (4)

comment:1 Changed 17 months ago by grenville

Jamie

You have chosen Loadleveler as the job submission method - that should be qsub for XC40 (user information and…→job submission..)

Grenville

comment:2 Changed 17 months ago by s1374103

Hi Grenville

Thanks for that.

It works so you may close the ticket now.

Regards,

Jamie

comment:3 Changed 17 months ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

Hi Jamie,

One other thing to note; you will also likely want to adjust the processor decomposition as the XCS has 36 cores per node rather than 32.

Cheers,
Ros.

comment:4 Changed 17 months ago by s1374103

Hi Ros,

Apologies but I'm slightly confused about cores/nodes/processors.

My base configuration on xcm is using 12 (E-W) x 20 (N-S) processors.

Now that I have migrated over to xcs-c I would like to continue carrying out some experimental simulations, the results of which, I would like to difference between my base simulation on xcm. Therefore, I'd like my set up on both xcm and xcs-c to be as similar as possible.

To achieve this, do you recommend that I use the same processor decomposition (12x20) on the xcs-c?

The fact that there are more cores per node on xcs-c, does this mean you are suggesting that I could alter my processor decomposition if I wanted t a more efficient run?

Regards,

Jamie

Note: See TracTickets for help on using tickets.