Opened 2 years ago

Closed 2 years ago

#2211 closed help (fixed)

Urgent: unable to submit suite

Reported by: charlie Owned by: um_support
Component: JULES Keywords:
Cc: Platform: PUMA
UM Version: <select version>

Description

Hi,

Sorry to bother you again, but I'm having problems starting a JULES suite. Every time I try to run the suite, it's telling me there are still running processes on PUMA and that I should try

rose suite-shutdown --name=u-am232

However, I have done this several times. I have checked what processes are running on both PUMA and JASMIN (using top -u <userid>), and there are no JULES processes running i.e. nothing to delete. I have removed my cycl-run directory. I have even logged out and logged back in again. But I still get the same error when I try starting my suite.

Am I doing something silly? I'm really hoping someone can answer this as a matter of urgency, as I need to get my suite running over the weekend!


Charlie

Change History (2)

comment:1 Changed 2 years ago by charlie

Hi again.

Very many apologies, but I have now fixed this issue myself. I should have searched for this error among other tickets before contacting you. Apologies. Turns out that top -u isn't the best way to identify existing processes, but rather ps -flu <userID> | grep <suiteID> is the best way.

Charlie

comment:2 Changed 2 years ago by charlie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.