Opened 2 years ago

Closed 23 months ago

#2232 closed help (answered)

Compile idealized packages of WRF in old version

Reported by: jfgu Owned by: um_support
Component: WRF Keywords:
Cc: Platform: ARCHER
UM Version:

Description

Dear CMS helpdesk,

I want to install idealized package of WRFV3.4.1 on archer. I found the introduction on compiling WRF on archer is for WRFV3.7.1 and for real case studies.
http://www.archer.ac.uk/documentation/software/wrf/compiling.php

Please could someone teach me how to install WRF in old version for idealized studies?
Thank you very much.

Jian-Feng

Change History (4)

comment:1 Changed 2 years ago by grenville

Jian-Feng

There are several groups with experience of running WRF on ARCHER, but CMS does not support those groups (other than through resource management). The ARCHER team have installed WRF and they may be the best source of help with your query.

Grenville

comment:2 Changed 2 years ago by willie

Hi Jian-Feng,

You may be able to get further information from the WRF web pages at http://www.wrf-model.org/index.php

Regards
Willie

comment:3 Changed 2 years ago by jfgu

Dear Grenville and Willie,

Thank you very much for your replies. I will turn to ARCHER helpdesk.

Jian-Feng

comment:4 Changed 23 months ago by ros

  • Platform set to ARCHER
  • Resolution set to answered
  • Status changed from new to closed
  • UM Version <select version> deleted
Note: See TracTickets for help on using tickets.