Opened 4 months ago

Closed 3 months ago

#2239 closed help (fixed)

Nesting Suite re-run issue on Archer

Reported by: tstein Owned by: um_support
Priority: normal Component: UM Model
Keywords: Nesting Suite Cc:
Platform: ARCHER UM Version: 10.6

Description

Hello,

I am trying to run simulations using Stu Webster’s Nesting Suite (a recently updated version).

I can get a first run going without any problems, but when I add new STASH or change another setting, then try to run the simulation again, I keep hitting problems with “filename clashes”.

I have tried to delete the previous output in

/work/n02/n02/thmstein/cylc-run/u-ao745/share/cycle/20161111T1800Z/SA4p4RDG/km4p4

And I have tried to rename the configuration, but the run still gets stuck when it is trying to write the files.

Would you be able to help out?
My username is tstein and the run is u-ao745.

Cheers,

Thorwald

Change History (3)

comment:1 Changed 4 months ago by grenville

Hi Thorwald

Sorry for the delay - we have a skeleton crew. I'll look at this.

Grenville

comment:2 Changed 3 months ago by willie

Hi Thorwald,

Is this still a problem?

Regards
Willie

comment:3 Changed 3 months ago by willie

  • Resolution set to fixed
  • Status changed from new to closed

Answered by email

Note: See TracTickets for help on using tickets.