Opened 4 months ago

Closed 3 months ago

#2245 closed help (answered)

checksum failure in climate mean

Reported by: s1374103 Owned by: um_support
Priority: normal Component: UKCA
Keywords: STASH Cc:
Platform: Monsoon2 UM Version: 8.4

Description

Hi Helpdesk,

I have the following error message regarding a diagnostic s34i447 which is using the a climate meaning profile. I have noticed on other tickets (e.g. http://cms.ncas.ac.uk/ticket/2166) that the helpdesk recommends to switch off the problematic diagnostic. However, I need this diagnostic so I can't do that in this instance. Do you have any idea if the problem is related to the diagnostic or how I have defined the time/usage profiles in STASH?

Job ID xnogb
UKCA vn8.4
monsooon

Regards,

Jamie

 Data successfully written
 678407623  words written to unit  22
 (Model data)
MEANCTL: ***** Called in ATMOSPHERIC mode *****
Period_1 data read from unit number    24
Period_1 data written to unit number    23
IO: Open: /projects/ukca-ed/kjamie/xnogb/xnogb.apstmp1 on unit  24                              
IO: from environment variable APSTMP1
IO: Open: /projects/ukca-ed/kjamie/xnogb/xnogb.apsum1 on unit  23                              
IO: from environment variable APSUM1
 ERROR: checksum failure in climate mean
 Section  34  item  447
 This can be due to invalid values in field, or corruption of partial sum file
 Remove or fix diagnostic, and rerun

Change History (2)

comment:1 Changed 4 months ago by grenville

Jamie

Has a predecessor of this job ever run successfully?

Can you try writing out stash item 34 447 to a non climate mean stream to check if the data is OK?

Grenville

comment:2 Changed 3 months ago by willie

  • Keywords STASH added
  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.