Opened 11 years ago

Closed 11 years ago

#231 closed error (fixed)

Failing to submit jobs to ECDF from UMUI

Reported by: mjm Owned by: jeff
Component: UMUI Keywords: UMUI ssh
Cc: m.mineter@…; alessio.brozzo@… Platform:
UM Version: 4.5

Description

Hello

When submitting a job, xdlij from ~mjm on PUMA I get
"ERROR: get_variable_info: non existent variable: SUBMIT_HOST"

This job has no differences when compared to one I ran some weeks ago.

I have not had the oportunity to run jobs for probably 2 weeks.

I can ssh to ECDF from my PUMA account.

Regards
Mike Mineter
m.mineter@…

Change History (4)

comment:1 Changed 11 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to assigned

Hi Mike

I've just this minute made some umui changes for 4.5.1, I didn't think they would affect other jobs, but it looks like they do. I can't reproduce this error, where does it occur?

Jeff.

comment:2 Changed 11 years ago by jeff

Hi Mike

I've had an idea, try exiting the job and reopening it, does that help?

Jeff.

comment:3 Changed 11 years ago by jeff

Hi Mike

I haven't done anything to fix the problem, did exiting and reopening the job work? Can you tell me where the error message was as I would like to fix it because others are bound to have the same problem.

Jeff.

comment:4 Changed 11 years ago by jeff

  • Resolution set to fixed
  • Status changed from assigned to closed

Hi Mike

I think I know what went wrong now. You must have opened your job after I had copied over some changes but not all of them. Then when you closed and opened your job after my message this worked because at that point all of the changes had been copied over. Hopefully this means the problem shouldn't reoccur, let me know if it does. I'll close this ticket now.

Jeff.

Note: See TracTickets for help on using tickets.