Opened 11 months ago

Closed 9 months ago

#2336 closed help (answered)

Problem with AMIP-II method of updating ancils

Reported by: jmo210 Owned by: um_support
Priority: normal Component: UM Model
Keywords: Cc:
Platform: ARCHER UM Version: 10.5

Description

Hello,

I'm currently using monthly mean SIC and SST ancils and updating them daily. But I'm having the problem that linear interpolation of these ancils to daily updating means that the resulting monthly means output by the model do not agree with the original values. The difference is quite considerable in certain months because of the nature of the SSTs I am prescribing. It was my understanding that 'Use AMIP-II method of updating SST and sea ice' would overcome this problem, but that isn't the case. I have ensured that my sea ice ancil file only contains sea ice concentration.

The suite is u-as822.

Cheers,
Joe

Attachments (2)

pnao_comp.pdf (16.4 KB) - added by jmo210 10 months ago.
pnao_diff_aug.pdf (137.8 KB) - added by jmo210 10 months ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 months ago by willie

  • Platform set to ARCHER

Hi Joe,

Can you point us to example monthly means files where there is a problem? Your job seems to have completed successfully otherwise.

Regards
Willie

Changed 10 months ago by jmo210

Changed 10 months ago by jmo210

comment:2 Changed 10 months ago by jmo210

Hi Willie,

Thanks for your response. The job has run successfully, it's just that the monthly mean SSTs output by the model do not equal the monthly mean SSTs prescribed by the ancil file. I have attached the file pnao_comp.pdf to show how the monthly mean SSTs differ for a grid box in the North Atlantic across a calendar year. As you can see, the difference peaks in August at the climatological maximum. The second file, pnao_diff_aug.pdf, shows the spatial pattern of the August difference (August mean SST in the ancillary file minus August mean SST output by the model). I understand this; it's due to the monthly mean SSTs in the ancil file being interpolated for daily updating, therefore the SSTs 'seen' by the atmosphere are an underestimate at climatological maximum (August) and an overestimate at climatological minimum (March).

However, I thought that by selecting the lamipii option in Ancil options it would ensure that the monthly mean SSTs output by the model equalled the monthly mean SSTs in the ancil file (the info suggest that). This technique should essentially calculate a new mid-month SST that, after interpolation to daily values, means that the monthly means are correctly reproduced.

I can get around this by playing with the ancillary files. But it's adds another step and I simply wondered if anyone has any idea why the lamipii option doesn't do what I think it should be doing.

Cheers,
Joe

comment:3 Changed 10 months ago by simon

Hi,

I've had a look at your model output, and it appears that the UM is interpolating the ancils as requested. Their data time is set as the 16th of the month. So, on the 16th the model switches from interpolating the SSTs between the previous and the current month to interpolating between the current month and the next one.

Can I ask which output field you are comparing the ancil values with? The index value in the rose job will suffice.

Simon.

comment:4 Changed 9 months ago by willie

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.