Opened 3 months ago

Closed 3 months ago

#2353 closed help (answered)

Moose/Monsoon problem

Reported by: ChrisWells Owned by: um_support
Priority: normal Component: Archiving
Keywords: MASS Cc:
Platform: Monsoon2 UM Version:

Description

Hi,

I’ve been trying to use Monsoon (user chwel), after the training days in December, and can’t seem to get it to work. I think the problem is to do with my Moose account – it never worked when I followed the steps in the initial Moose email I had. The email said to copy the moose credentials file, change permissions, and do “moo si -v”, but now I just get “command not found” for moo (although I’m certain when I did it before I got an authentication error similar to the one below; when I remove the moose file and copy it back in the “command not found” is what I get.). And when I try and run a suite, in the postproc I get this kind of error repeated:

[WARN]  [SUBPROCESS]: Command: moo mkset -v -p project-ukesm --single-copy moose:crum/u-at511

[SUBPROCESS]: Error = 2:
                mkset: (failed with code ERROR_AUTHORISATION) permission denied.

Which I guess is because I haven’t set up Moose properly. Do you know what I could do to make it work?

Many thanks,

Chris

Change History (2)

comment:1 Changed 3 months ago by ros

  • UM Version <select version> deleted

Hi Chris,

Where were you trying to run the moo command from when you tried on the command line. It won't work from the exvmsrose machine only the xcs.

I'm going to forward this to the Monsoon team as I suspect you haven't been given access to the project-ukesm area of MASS.

Regards,
Ros.

comment:2 Changed 3 months ago by ros

  • Keywords MASS added; mass removed
  • Resolution set to answered
  • Status changed from new to closed

Ticket passed to Met Office.

A new moose credential file was issued.

Note: See TracTickets for help on using tickets.