Opened 9 days ago

Closed 2 days ago

#2359 closed help (answered)

Moo get not working

Reported by: csteadman Owned by: ros
Priority: normal Component: Archiving
Keywords: MASS Cc:
Platform: Monsoon2 UM Version: 8.4

Description

Hi,

I'm trying to get files from the MASS archive and it's not working today. I've tried multiple files. This file is small and should be retrieved quickly, certainly within a few minutes, however, moo get doesn't retrieve the file. There's no error message, it just hangs.

clstea@xcslc0:~/temp> moo ls -ltr moose:/crum/xnumk/aph.pp/xnumka.ph2003feb.pp
F colin.johnson 0.00 GBP 53445832 2017-11-27 12:27:07 GMT moose:/crum/xnumk/aph.pp/xnumka.ph2003feb.pp

clstea@xcslc0:~/temp> moo get moose:/crum/xnumk/aph.pp/xnumka.ph2003feb.pp .
### get, command-id=481111305, estimated-cost=53445832byte(s), files=1, media=1

I use the UMUI, UM vn 8.4 on monsoon.

Best wishes,
Claudia

Change History (6)

comment:1 Changed 9 days ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Claudia,

That command works for me. Can you please try again?

Cheers,
Ros.

comment:2 Changed 9 days ago by csteadman

Hi Ros,

Thanks for the reply. It seems to be working intermittently, and when it is working, it's slower than usual. It seems that the command I sent to retrieve the jan and feb files worked (but sometimes took 17 minutes a file), but I tried submitting other requests and they don't seem to be retrieving the files at all. I've been waiting for one for 25 minutes.

Here's the ls -ltr for the files I retrieved today. All of a sudden at around 16:27 a bunch of requests I sent earlier started working, then at 17:55 it stopped and I haven't been able to get any to work since. I've tried both postproc and xcs.

Cheers,
Claudia

-rw-r—r—. 1 clstea mo_users 1245064192 Jan 10 16:27 xnumka.pd2003jan.pp
-rw-r—r—. 1 clstea mo_users 53445832 Jan 10 16:29 xnumka.ph2003feb.pp
-rw-r—r—. 1 clstea mo_users 1245017664 Jan 10 16:32 xnumka.pd2003feb.pp
-rw-r—r—. 1 clstea mo_users 1245185320 Jan 10 16:35 xnumka.pd2004feb.pp
-rw-r—r—. 1 clstea mo_users 1245266368 Jan 10 16:40 xnumka.pd2004jan.pp
-rw-r—r—. 1 clstea mo_users 1245317504 Jan 10 16:47 xnumka.pd2005jan.pp
-rw-r—r—. 1 clstea mo_users 1245351048 Jan 10 16:53 xnumka.pd2005feb.pp
-rw-r—r—. 1 clstea mo_users 1245346080 Jan 10 16:58 xnumka.pd2006jan.pp
-rw-r—r—. 1 clstea mo_users 1245500488 Jan 10 17:05 xnumka.pd2006feb.pp
-rw-r—r—. 1 clstea mo_users 1245219328 Jan 10 17:12 xnumka.pd2007jan.pp
-rw-r—r—. 1 clstea mo_users 1245312640 Jan 10 17:19 xnumka.pd2007feb.pp
-rw-r—r—. 1 clstea mo_users 1245209936 Jan 10 17:25 xnumka.pd2008jan.pp
-rw-r—r—. 1 clstea mo_users 1245363424 Jan 10 17:30 xnumka.pd2008feb.pp
-rw-r—r—. 1 clstea mo_users 1245264608 Jan 10 17:36 xnumka.pd2009jan.pp
-rw-r—r—. 1 clstea mo_users 1245428888 Jan 10 17:38 xnumka.pd2009feb.pp
-rw-r—r—. 1 clstea mo_users 1245263008 Jan 10 17:41 xnumka.pd2010jan.pp
-rw-r—r—. 1 clstea mo_users 1245535880 Jan 10 17:43 xnumka.pd2010feb.pp
-rw-r—r—. 1 clstea mo_users 1245113848 Jan 10 17:45 xnumka.pd2011feb.pp
-rw-r—r—. 1 clstea mo_users 1244958240 Jan 10 17:48 xnumka.pd2011jan.pp
-rw-r—r—. 1 clstea mo_users 1245115528 Jan 10 17:50 xnumka.pd2012jan.pp
-rw-r—r—. 1 clstea mo_users 1245432616 Jan 10 17:52 xnumka.pd2012feb.pp
-rw-r—r—. 1 clstea mo_users 53452816 Jan 10 17:53 xnumka.ph2003jan.pp
-rw-r—r—. 1 clstea mo_users 53316568 Jan 10 17:55 xnumka.ph2004jan.pp

comment:3 Changed 9 days ago by ros

Hi Claudia,

I've passed this to the Met Office.

Cheers,
Ros.

comment:4 Changed 9 days ago by ros

Hi Claudia,

I've just heard back from the Met Office and they are aware of problems with the performance in bringing data back from tape to disk that has arisen in the past month. Unfortunately, a lot of the slowness is due to the sheer volume of activity on the system at the moment. There are plans to upgrade the backend software which will enable handling of queries more effectively but this requires some other work to be done first.

Cheers,
Ros.

comment:5 Changed 9 days ago by csteadman

Hi Ros,

Thanks for the information.

Cheers,
Claudia

comment:6 Changed 2 days ago by ros

  • Component changed from UM Model to Archiving
  • Keywords MASS added; archive removed
  • Platform set to Monsoon2
  • Resolution set to answered
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.