Opened 11 years ago

Closed 11 years ago

#237 closed help (fixed)

Error Message

Reported by: ggxjd Owned by: lois
Component: UM Mesoscale Keywords:
Cc: jonathan.day@… Platform:
UM Version:

Description (last modified by lois)

Hi, I keep getting the attached message when trying to run a vn4.5 LAM experiment on our local machine bluecrystal. Any ideas as to how I could try and fix this?

Cheers Jonny

Attachments (1)

error.txt (5.2 KB) - added by umdoc 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by umdoc

comment:1 Changed 11 years ago by ros

  • Description modified (diff)
  • Reporter changed from umdoc to ggxjd

comment:2 Changed 11 years ago by lois

  • Description modified (diff)
  • Owner changed from um_support to lois
  • Status changed from new to accepted

Hello,

have you tried increasing the header record size in the UMUI?
atmosphere → ancillary and input data → in file related → header record sizes

You have it set to 19999 at the moment, so try increasing this and see if this works. I

Lois

comment:3 Changed 11 years ago by ggxjd

I think the problem is that the max lbc headers is 1000 and I'm trying to run with a year (3hourly) lbc file i.e. 2880 time steps. When I run with a month lbc file I don't have the same problem. Is there some way to avoid this problem and run with a year?

Cheers
Jonny

comment:4 Changed 11 years ago by lois

You could just run in 3 month chunks rather than doing a whole year at once. I will investigate further is this solution is too difficult.

Lois

comment:5 Changed 11 years ago by ggxjd

No need, there is a hand edit called lbc_header (mentioned in idiots guide to running hadrm3p) which increases the allowed value.

Thanks again
Jonny

comment:6 Changed 11 years ago by lois

  • Resolution set to fixed
  • Status changed from accepted to closed

Well spotted, so the limitation is in the UMUI which should be easily changeable.

Thanks

Lois

Note: See TracTickets for help on using tickets.