#2419 closed help (duplicate)

Disk quota increase

Reported by: jfgu Owned by: um_support
Component: ARCHER Keywords:
Cc: Platform: ARCHER
UM Version:

Description

Dear CMS helpdesk,

I am now performing some large-eddy simulations, which need large disk space. Each of my simulation produces data more than 200G, larger than the quota in my work directory. I have to keep eyes on the simulation and move them to RDF. I am wondering if it is possible to increase the disk quota for my work directory and also further increase my disk quota on RDF for storing the results?

My work directory is /work/n02/n02/jfgu, and on RDF is /nerc/n02/n02/jfgu.

Thanks a lot.

Best regards
Jian-Feng

Change History (2)

comment:1 Changed 16 months ago by jfgu

Dear CMS helpdesk,

I'm writing to ask if you could increase my disk quota on ARCHER. I need space for large eddy simulations. Thank you very much!

Best regards
Jian-Feng

comment:2 Changed 15 months ago by ros

  • Platform set to ARCHER
  • Resolution set to duplicate
  • Status changed from new to closed
  • UM Version <select version> deleted

Duplicate of #2430

Note: See TracTickets for help on using tickets.