Opened 8 days ago

Closed 6 days ago

#2431 closed help (fixed)

Can't stop or start job on Archer

Reported by: apm Owned by: um_support
Priority: normal Component: Rose/Cylc
Keywords: Cc:
Platform: PUMA UM Version:


I have been running a suite u-au980 on Archer through Rose/Cylc? on Puma. The latest cycle failed last night; I have seem this failure mode before, and I added a patch to the model code. Unfortunately I found I could neither stop the job nor restart it.

If I tried to recompile it and run from the latest restart dump, I got this:

SuiteStillRunningError?: Suite "u-au980" has running processes on:
Try "rose suite-shutdown -name=u-au980" first?

When I did the latter, I got this:

apm@puma:~> rose suite-shutdown -name=u-au980
[FAIL] name=u-au980: does not appear to be running

I have come across a similar problem on Monsoon, and the recommended solution was to delete a file in a hidden directory, but that doesn't seem to be relevant in this case.

Is this a known problem on Puma?



Change History (3)

comment:1 Changed 8 days ago by ros

  • Component changed from UM Model to Rose/Cylc
  • Platform set to PUMA

comment:2 Changed 8 days ago by apm

Many thanks, Ros - that fixed it, and my job is now compiling.


comment:3 Changed 6 days ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.