Opened 20 months ago

Last modified 19 months ago

#2442 closed help

Permission denied error when I run 'rose suite-run' — at Initial Version

Reported by: anmcr Owned by: um_support
Component: Rose/Cylc Keywords: Nesting Suite
Cc: Platform: Monsoon2
UM Version: 10.9

Description

Dear Helpdesk,

I took a copy of Stu Webster's vn10.9 nested suite (u-av356) and tried to run it on /projects/polar/amworr on monsoon2, but the run wasn’t submitted as it mistakenly thinks that I am still wanting to output data to cascade. See below. The name of my run is u-aw915.

I have added the line 'export DATADIR=/projects/polar/amworr' to my .profile file. I have also modified the file /home/d01/amworr/roses/u-aw915/opt/rose-suite-monsoon.conf, and replaced 'cascade' with 'polar'. However, neither of these changes have resulted in success.

I would be grateful for some advice.

Many thanks,

Andrew


exvmsrose.monsoon-metoffice.co.uk:/home/d01/amworr/roses/u-aw915$ [INFO] create: log.20180412T152535Z
[INFO] delete: log
[INFO] symlink: log.20180412T152535Z ⇐ log
[INFO] log.20180412T152313Z.tar.gz ⇐ log.20180412T152313Z
[INFO] delete: log.20180412T152313Z/
[INFO] create: log/suite
[INFO] create: log/rose-conf
[INFO] symlink: rose-conf/20180412T152535-run.conf ⇐ log/rose-suite-run.conf
[INFO] symlink: rose-conf/20180412T152535-run.version ⇐ log/rose-suite-run.vers ion
[FAIL] [Errno 13] Permission denied: '/projects/cascade/amworr/cylc-run/u-aw915'

Change History (0)

Note: See TracTickets for help on using tickets.