Opened 8 months ago

Closed 7 months ago

#2450 closed help (answered)

Running UM4.5

Reported by: watson Owned by: um_support
Priority: normal Component: UM Model
Keywords: Cc:
Platform: UM Version: 4.5

Description

Hello, I'm planning to do experiments with UM4.5 as part of a future proposal, but I don't see that listed as a version installed on ARCHER at http://cms.ncas.ac.uk/wiki/Archer . Can you confirm it is not installed, and if so is there a possibility that it could be installed? Or could assistance be given with setting it up on another HPC system?

Change History (4)

comment:1 Changed 8 months ago by grenville

Hi

UM 4.5 is installed on ARCHER (see $UMDIR/vn4.5 on ARCHER) - it doesn't appear in our list because we no longer support it. It should still be possible to submit ARCHER UM 4.5 jobs from PUMA through the UMUI, but we have not done that for quite some time, so it is likely that changes to the build configuration will be necessary to get things working.

Grenville

comment:2 Changed 8 months ago by watson

Thanks Grenville. What does it mean for it to be unsupported? Could no help with getting it to work from CMS be received? Would I need to figure out how to fix any issues with the build configuration myself?

comment:3 Changed 8 months ago by grenville

Peter

We'd try to provide limited assistance where possible, but tensioned against the demands of newer versions of the UM and associated infrastructure, we may struggle.

Grenville

comment:4 Changed 7 months ago by willie

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.