Opened 11 years ago

Closed 11 years ago

#246 closed help (fixed)

xancil: problem creating sst/seaice ancillaries

Reported by: anmcr Owned by: jeff
Component: UM Tools Keywords: xancil, sst, seaice, nt
Cc: Platform:
UM Version: 6.1

Description

Hello Jeff,

I've created N320 sst and seaice ancillaries in netcdf format. They are available for you to view on Hector at

/home/n02/n02/anmcr/work/UMAncil/SWE_Paper/Mawson_1995071506

The files are labeled sst.N320.nc and seaice.N320.nc.

Viewing with xconv you will see that the variable nt=2, with dates 1995/07/15 and 1995/07/16. This seems fine up to here.

The problem arises when I use xancil to create the ancillaries. The xancil job is called sst_ice.job, and the resulting ancillaries named seaice.N320.ancil and sst.N320.ancil.

Viewing with xconv you will see that the second date has somehow been erroneously changed to 1996/01/15.

I had set 'Is SST ancillary data periodic in time?' to no in the sst panel. The seaice panel would not let me change this option.

Can you please help?

Thanks,

Andrew


Change History (3)

comment:1 Changed 11 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Andrew

I think your ancillary file dates are okay, the problem is with xconv which is getting the date wrong. You can check the actual dates by looking at the header values using uminfo.

Jeff.

comment:2 Changed 11 years ago by anmcr

Thanks Jeff.

You can close this thread.

comment:3 Changed 11 years ago by jeff

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.