Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#2487 closed help (fixed)

pptransfer causing issues on Monsoon

Reported by: langtont Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.0

Description

I've recently copied the u-av674 job for use on Monsoon, however the job isn't quite configured for Monsoon as I get the error

RosePopenError: cylc validate -v -o /var/tmp/tmpTRmaR5 --strict u-ay476 # return-code=1, stderr=
WARNING: deprecated items were automatically upgraded in 'suite definition':
* (6.4.0) [runtime][MONSOON_NOT_SUPPORTED][command scripting] -> [runtime][MONSOON_NOT_SUPPORTED][script] - value unchanged
'ERROR, undefined parent for fcm_make2_pptransfer: PPTRANSFER_RESOURCE'

I'm not running the pptransfer element of postproc, and I've tried commenting out any mentions to pptransfer in the rose-conf.meta, suite.rc and rose-suite.conf files, but I'm still getting this error.

Thanks

Change History (2)

comment:1 Changed 18 months ago by langtont

  • Resolution set to fixed
  • Status changed from new to closed

Fixed by defining the resource in MONSooN.rc as defined in meto_cray.rc

comment:2 Changed 18 months ago by ros

Glad you managed to solve this.

Note to CMS: For reference this is already fixed in u-av674 at head of trunk.

Note: See TracTickets for help on using tickets.