#2488 closed help (fixed)

fcm_make_um failing on version 11.0

Reported by: langtont Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.0

Description

On Monsoon I'm trying to run a GA7.1 vn11.0 job with a branch of my own, but whether or not I include this branch fcm_make_um fails with the error

[FAIL] extract.location[um] = trunk@vn11.0: cannot modify, value is inherited
[FAIL] config-file=/projects/ukca-ox/tlangton/cylc-run/u-ay476/work/19880901T0000Z/fcm_make_um/fcm-make.cfg:2
[FAIL] config-file= - svn://puma.nerc.ac.uk/um.xm_svn/main/trunk/fcm-make/meto-xc40-cce/um-atmos-safe.cfg@50973:10
[FAIL] config-file= -  - svn://puma.nerc.ac.uk/um.xm_svn/main/trunk/fcm-make/inc/um-atmos-common.cfg@50973:30

[FAIL] fcm make -f /projects/ukca-ox/tlangton/cylc-run/u-ay476/work/19880901T0000Z/fcm_make_um/fcm-make.cfg -C /var/spool/jtmp/8616249.xcs00.6AZEel/fcm_make_um.19880901T0000Z.u-ay4765G2gP9 -j 6 --archive # return-code=255
2018-06-11T11:26:40Z CRITICAL - Task job script received signal EXIT

I've tried this with two separate vn11.0 jobs now (u-ay476 and u-av116) and have received the same error. Any help would be appreciated!

Change History (3)

comment:1 Changed 12 months ago by ros

Hi,

In site/MONSooN.rc it looks like you are trying to inherit from vn10.9 prebuild which won't work and is likely the cause of your problem. Please remove the prebuild from the MONSooN.rc file and just have it equal blank (ie. PREBUILD =)

Cheers,
Ros.


comment:2 Changed 12 months ago by langtont

Thanks for the quick response! This has fixed my issue - I'm now having similar issues to #2486 with timing out on xcs-c but this sounds like it could be due to slow servers or something.

comment:3 Changed 12 months ago by langtont

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.