#2501 closed help (fixed)

INANCILA: Insufficient space for LOOKUP headers

Reported by: ggxmy Owned by: um_support
Component: UM Model Keywords: INANCILA
Cc: Platform: ARCHER
UM Version: 8.2

Description

I'm now trying to run the vn8.2 limited area job (tewnf) with a different vegetation fraction ancillary file that I made. I'm getting the following error;

  Ancillary data file  20 , unit no  135 , Initial fractions of surface types                                              
MPPIO: Opening unit 135 with collective(broadcast) semantics
MPPIO: Read Only mode
MPPIO: Checking consistency of unit open request...
MPPIO: Valid request
 
OPEN:  File /work/n02/n02/masara/ancils/vn8.2/cascade_12km/qrparm.veg.frac_modis_inv to be Opened on Unit 135 Exists
MPPIO: Open: /work/n02/n02/masara/ancils/vn8.2/cascade_12km/qrparm.veg.frac_modis_inv on unit 135                              
MPPIO: from environment variable FRACINIT
 No room in LOOKUP table for Ancillary File  20
 INANCCTL: Error return from INANCILA  14
 INANCILA: Insufficient space for LOOKUP headers                                 
 Failure in call to INANCCTL

???!!!???!!!???!!!???!!!???!!!???!!! ERROR ???!!!???!!!???!!!???!!!???!!!???!!!?
? Error in routine: INITIAL
? Error Code:    14
? Error Message: INANCILA: Insufficient space for LOOKUP headers
? Error generated from processor:     0
? This run generated   1 warnings
????????????????????????????????????????????????????????????????????????????????

This seems to be the same error as in #2197 so I tried increasing NANCILA from 50000 to 100000. This change is reflected as "SIZES: NANCIL_LOOKUPSA=100000" but the result doesn't change. Please can I have an advice on this?

Thanks,
Masaru

Change History (2)

comment:1 Changed 18 months ago by simon

The ancillary file is 32bit, and therefore the header is being misinterpreted by the model. It needs to be recreated as a 64bit ancil.

Simon.

comment:2 Changed 18 months ago by ggxmy

  • Resolution set to fixed
  • Status changed from new to closed

HI Simon,

Thank you for your help. I created the ancillary in 64 bit. The job using the new ancillary went through the initial phase before it failed. So I'm closing this case.

Masaru

Note: See TracTickets for help on using tickets.