Opened 2 months ago

Closed 2 months ago

#2539 closed help (fixed)

Can't submit jobs

Reported by: jfgu Owned by: um_support
Priority: normal Component: UM Model
Keywords: Cc:
Platform: UM Version:

Description

Dear CMS helpdesk,

I have a problem in submitting my job to ARCHER. It seems I have a problem in connecting to ARCHER. I tried to run rose host-select archer on PUMA. I could ssh login.archer.ac.uk, but couldn't on other login node.
[WARN] login3.archer.ac.uk: (ssh failed)
[WARN] login8.archer.ac.uk: (ssh failed)
[WARN] login4.archer.ac.uk: (ssh failed)
[WARN] login2.archer.ac.uk: (ssh failed)
[WARN] login6.archer.ac.uk: (ssh failed)
[WARN] login7.archer.ac.uk: (ssh failed)

Please could someone help with this?
Thanks a lot!

Best Regards
Jian-Feng

The error information is as follows:

[INFO] 2018-07-11T09:39:46+0100 Configuration: /home/jfgu/roses/u-at101/
[INFO] 2018-07-11T09:39:46+0100 file: rose-suite.conf
[INFO] 2018-07-11T09:39:46+0100 create: log.20180711T083946Z
[INFO] 2018-07-11T09:39:46+0100 delete: log
[INFO] 2018-07-11T09:39:46+0100 symlink: log.20180711T083946Z ⇐ log
[INFO] 2018-07-11T09:39:46+0100 tar -czf log.20180711T083252Z.tar.gz log.20180711T083252Z
[INFO] 2018-07-11T09:39:46+0100 log.20180711T083252Z.tar.gz ⇐ log.20180711T083252Z
[INFO] 2018-07-11T09:39:46+0100 delete: log.20180711T083252Z/
[INFO] 2018-07-11T09:39:46+0100 create: log/suite
[INFO] 2018-07-11T09:39:46+0100 create: log/rose-conf
[INFO] 2018-07-11T09:39:46+0100 svn info —non-interactive
[INFO] 2018-07-11T09:39:46+0100 svn status —non-interactive
[INFO] 2018-07-11T09:39:46+0100 svn diff —internal-diff —non-interactive
[INFO] 2018-07-11T09:39:46+0100 git describe
[INFO] 2018-07-11T09:39:46+0100 symlink: rose-conf/20180711T093946-run.conf ⇐ log/rose-suite-run.conf
[INFO] 2018-07-11T09:39:46+0100 symlink: rose-conf/20180711T093946-run.version ⇐ log/rose-suite-run.version
[INFO] 2018-07-11T09:39:46+0100 export CYLC_VERSION=6.11.4
[INFO] 2018-07-11T09:39:46+0100 export ROSE_ORIG_HOST=puma
[INFO] 2018-07-11T09:39:46+0100 export ROSE_VERSION=2016.11.1
[INFO] 2018-07-11T09:39:46+0100 unchanged: app
[INFO] 2018-07-11T09:39:46+0100 source: /home/jfgu/roses/u-at101/app
[INFO] 2018-07-11T09:39:46+0100 unchanged: bin
[INFO] 2018-07-11T09:39:46+0100 source: /home/jfgu/roses/u-at101/bin
[INFO] 2018-07-11T09:39:46+0100 unchanged: meta
[INFO] 2018-07-11T09:39:46+0100 source: /home/jfgu/roses/u-at101/meta
[INFO] 2018-07-11T09:39:46+0100 unchanged: rose-suite.info
[INFO] 2018-07-11T09:39:46+0100 source: /home/jfgu/roses/u-at101/rose-suite.info
[INFO] 2018-07-11T09:39:50+0100 ssh -oBatchMode=yes login.archer.ac.uk bash —login -c \'ROSE_VERSION=2016.11.1\ rose\ suite-run\ -v\ -v\ —name=u-at101\ —run=run\ —remote=uuid=d2e111f5-524d-4b19-ad26-777a641bf8ed,root-dir=$DATADIR\'

Change History (2)

comment:1 Changed 2 months ago by jfgu

Problem solved now.

Jian-Feng

comment:2 Changed 2 months ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.