#2567 closed help (fixed)

pumf: Failed to extract header information

Reported by: admg26 Owned by: um_support
Component: UM Model Keywords: MONSoon, Pumf, postproc
Cc: Platform: Monsoon2
UM Version: 10.9

Description

Hi,

Suite: u-ay489. UKCA vn 10.9

Monsoon

Postproc version 2.1

I am also having the same problem as this ticket #2557 but have not managed to solve the issue. I have tried deleting all the files for the suite under the cylc directory (both in my home directory and on /projects/nexcs-n02/almin/cylc-run/)

Postproc fails with the following:

WARNING:
This computer is provided for the processing of official information.
Unauthorised access described in Met Office SyOps may constitute a criminal offence.
All activity on the system is liable to monitoring.
[WARN]  Mule Module is not available. um-pumf will be used.
[WARN]  Iris Module is not available
[WARN]  [SUBPROCESS]: Command: /projects/um1/vn10.9/xc40/utilities/um-pumf -h /home/d01/almin/cylc-run/u-ay489/log/job/19880901T0000Z/postproc/01/job-pumfhead.out /home/d01/almin/cylc-run/u-ay489/share/data/History_Data/ay489a.pm1988sep
[SUBPROCESS]: Error = 2:
	No such file or directory
[ERROR]  pumf: Failed to extract header information from file /home/d01/almin/cylc-run/u-ay489/share/data/History_Data/ay489a.pm1988sep
[FAIL]  Command Terminated
[FAIL] Terminating PostProc...
[FAIL] main_pp.py atmos # return-code=1
2018-08-06T13:47:07Z CRITICAL - failed/EXIT

The pp file looks okay. I can open it with xconv.

Grenville: In the previous ticket, you suggested

You probably need to remove the relevant .arh file — I'm not suggesting you do that. I think the source of the problem needs to be discovered.

Where do I find the .arh file?

Cheers,
Alison

Change History (4)

comment:1 Changed 15 months ago by ros

Hi Alison,

It looks like a python directory has gone walkies on XCS. I've emailed the Met Office and will let you know as soon as I have more information.

Cheers,
Ros.

comment:2 Changed 15 months ago by luke

Hi Alison, Ros,

Try adding

module load scitools

under the POSTPROC RESOURCE block in the site/MONSooN.rc file.

Thanks,
Luke

comment:3 Changed 15 months ago by admg26

Hi,

That worked. Thank you for looking into this.

Cheers,
Alison

comment:4 Changed 14 months ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.