Opened 10 months ago

Closed 9 months ago

#2576 closed help (fixed)

job doesn't resubmit

Reported by: ggxmy Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.2

Description

In #2532 I was saying that my vn8.2LAM job tewnf ran up to 20110927 but didn't complete the entire simulation period which ends at 20110930. I thought problem that time was the same as what I reported in #2532. This problem seemed to have resolved as all other jobs ran until the end of the specified simulation period.

So I tried a couple of times to finish tewnf. It crashed due to quota hit the first time and so I tried again. However, it seems to have run until the end of 4th 30-day period successfully and finished there. It doesn't seem to have left any sign of attempted resubmission after that.

This may not be a job specific problem because I ran another job, tewno, at the same time and the situation is exactly the same for it. This job was created not based on a direct copy of tewnf but on a copy of tewnh which finished successfully recently.

Any idea what has happened? Also is it OK for me to simply submit these jobs from UMUI in attempt to finish the rest of the simulation? Or is there a proper way to start the simulation where it stopped? Or do I have to start from the beginning again? In that case what should I do to prevent the same thing from happening? Thanks.

Best regards,
Masaru Yoshioka

Change History (2)

comment:1 Changed 10 months ago by willie

Hi Masaru,

At the bottom of the latest CRUN file you have

qsub: budget n02-chem does not have enough resource (0.000 kAU remaining, 51.840 kAU required)

Once you have a budget, you should just be able to do a continuation run.

Willie

comment:2 Changed 9 months ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.