Opened 4 months ago

Closed 2 months ago

#2586 closed help (fixed)

Can't build JULES.

Reported by: 21001998 Owned by: ros
Priority: normal Component: UM Model
Keywords: Cc:
Platform: UM Version: 8.5

Description

Afternoon,

For some reason I can't extract JULES when building my model.

My error appears in /home/jtalib/um/um_extracts/xobsm/baserepos/JULES/ext.out.

[FAIL] ​https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk@um8.5: revision keyword not defined

Not had this error before, so I'm unsure what's the problem. I tried to add a .fcm file but this didn't help.

Any ideas?

Josh.

Change History (4)

comment:1 Changed 4 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Josh,

I suspect this is because PUMA's SSL certificate was updated earlier this week and Monsoon is currently unable to validate the certificate for some reason. I'm working with Monsoon to fix this but in the meantime you should be able to get around this by running the following command and permanently accepting the certificate.

exvmsrose$ fcm ls fcm:jules-tr

Cheers,
Ros.

comment:2 Changed 4 months ago by ros

Hi Josh,

I just assumed you were on Monsoon but it applies equally to submitting to ARCHER from PUMA. Just run the command on PUMA.

Cheers,
Ros.

comment:3 Changed 4 months ago by 21001998

Hi Ros,

No worries, thanks for letting me know.

Pleased I sent a message.

Josh.

comment:4 Changed 2 months ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.