#2592 closed help (duplicate)

postproc timeout

Reported by: apm Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Is there any way to increase the walltime limit on the postprocessing part of a Rose job?

I find my Archer jobs quite regularly timeout before completion, which is annoying. The error log tells me that one hour is allocated for postproc and this has been exceeded, but I can’t find anywhere in the Rose job where this is set, nor in the scripts I have looked at. There is a time limit for the model itself running (which is much longer), bit not specifically for the postprocessing.

Thanks,

Alex

Change History (1)

comment:1 Changed 15 months ago by ros

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2591

Note: See TracTickets for help on using tickets.