#2599 closed help (fixed)

Can't extract JULES on puma

Reported by: ChrisWells Owned by: ros
Component: FCM Keywords:
Cc: Platform: PUMA
UM Version:

Description

Hi,

I'm trying to run an old um8.2 job from puma. The job was ran on the old XC40 machine (xcml00), and I'm trying to run it on the new one on Monsoon.

I get the error when I submit it:

“MAIN_SCR: Calling Extract …
Extracting UMATMOS base repository…
UMATMOS base repository extract is OK
Extracting JULES base repository…
JULES base repository extract failed
See extract output file /home/ChrisWells/FCM_extracts/xodta/baserepos/JULES/ext.out
MAIN_SCR: Extract failed
MAIN_SCR stopped with return code 1
Job submission failed”

I checked out the file and it says:

“…
Generated ext cfg: /home/ChrisWells/FCM_extracts/xodta/baserepos/JULES/cfg/parsed_ext.cfg
→Setup destination: 0 second
→Extract: start
[FAIL] https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk@um8.2: revision keyword not defined”

I searched on trac and this person had the same problem, apparently due to an expired certificate:
http://cms.ncas.ac.uk/ticket/1654

Do you know how I might get this to work? and any other issues I might have with this?

Cheers,
Chris

Attachments (1)

JULESextract.png (15.1 KB) - added by ChrisWells 14 months ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 14 months ago by ros

Hi Chris,

Please run the following command and permanently accept the certificate.

exvmsrose$ fcm ls fcm:jules-tr

Cheers,
Ros.

Changed 14 months ago by ChrisWells

comment:2 Changed 14 months ago by ChrisWells

Hi Ros,

I tried that - attached screenshot, but it gave me the same error when I did Process and Submit on the job again. Is it because I used the same job? or some other issue?

Cheers,
Chris

comment:3 Changed 14 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Sorry, duff information - the UMUI doesn't use exvmsrose! :-( Can you try running it on the xcs instead and then try submitting again please.

Cheers,
Ros.

comment:4 Changed 14 months ago by ChrisWells

No worries, cheers. I've done that, i.e. typing fcm ls fcm:jules-tr in xcslc0, but I get the same error when I rerun it,
Chris

comment:5 Changed 14 months ago by ros

Hi Chris,

Can you do the same on PUMA please?
And give that a go.

Cheers,
Ros.

comment:6 Changed 14 months ago by ChrisWells

Hi Ros,

That seems to have worked - thanks!

Chris

comment:7 Changed 14 months ago by ros

  • Platform set to PUMA
  • Resolution set to fixed
  • Status changed from accepted to closed

Excellent.

I'll close this ticket now.

CMS Note: See also #2586

Note: See TracTickets for help on using tickets.