Opened 4 weeks ago

Closed 5 days ago

#2614 closed help (answered)

Using Classic instead of UKCA in a Rose GA7 suite

Reported by: laurahb Owned by: um_support
Priority: normal Component: UM Model
Keywords: Cc:
Platform: UM Version:

Description

Hi,
I've got a GA7.0 Rose suite (copy of standard suite u-ab878), which is using UKCA, and I need to change the aerosol emissions. I've found suitable emissions files but they are for Classic rather than UKCA. How straightforward is it to just switch off UKCA and switch on Classic? Would it work or would this affect other things in the model? Is there a standard suite using Classic that I could use as a guide to know which bits to switch on/off? The Classic menu structure in Rose is completely different from in the UMUI so I can't use a UMUI run to compare to. If not would someone be able to help me set it up with Classic?

Thanks,
Laura

Change History (7)

comment:1 Changed 4 weeks ago by luke

Hi Laura,

CLASSIC was replaced by GLOMAP for GA7.0. If you want to run GA7.0 with interactive aerosol you need to use GLOMAP.

The GLOMAP emissions are essentially the same as the CLASSIC ones for the most part, just in NetCDF format rather than UM ancillary file. Look for the ukca_em_dir and ukca_em_files settings, and then take the emissions you have and make up the equivalent NetCDF files, making sure to include all the required metadata.

Seee also the UKCA emissions tutorial for more information: http://www.ukca.ac.uk/wiki/index.php/UKCA_Chemistry_and_Aerosol_vn10.9_Tutorial_5

Thanks,
Luke

comment:2 Changed 3 weeks ago by laurahb

Hi Luke,
Thanks, the problem is more that I don't have the right emissions data to make emissions files with. Basically I want to simulate something in 1970's climate and in present-day (2010-2020's climate). So I want to use aerosols for 1970s and for present (or 2010 would be fine). In similar studies they have changed sulphate precursors, soot, OCFF and biomass burning, and I've found appropriate files to do this in CLASSIC but the UKCA files are different (e.g. there is no "soot" file, presumably the species are dealt with separately, and the OCFOSS file seems to contain different things from OCFF, the biomass burning is separated into OC and BC in UKCA but is just one Biomass field in the Classic file). The only time-varying emissions I can find for UKCA are SO2 and DMS - everything else is either for 2000 or a climatology for 1970-2010. Is this is just what happens to be available on ARCHER or is there a scientific reason for not varying other things over time?
Thanks,
Laura

comment:3 Changed 3 weeks ago by luke

Hi Laura,

For UKCA releases we have made up year 2000 timeslices.

Since the 1970-2010 emissions are available, can you use these to make a ~1970s climatology and then use that instead?

See also http://www.ukca.ac.uk/wiki/index.php/Emissions_for_ACSIS for more on the philosophy and strategy in making up emissions.

Thanks,
Luke

comment:4 Changed 3 weeks ago by laurahb

Unfortunately within the 1970-2010 directory the only files that have time-varying data are SO2 and DMS - the others just have a single filed for each month (i.e. presumably they are a climatology for the 40-y period).

comment:5 Changed 3 weeks ago by laurahb

/work/y07/y07/umshared/ancil/atmos/n96e/ukca_emiss/cmip5/1970_2010/v1

comment:6 Changed 3 weeks ago by laurahb

Do you know if the actual time-varying emissions for 1970-2010 exist somewhere e.g. on Monsoon and could be copied over to ARCHER?

comment:7 Changed 5 days ago by willie

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.