Opened 9 months ago

Closed 9 months ago

#2700 closed help (fixed)

STASH Issue in UM Nested Suite on Monsoon (10.6)

Reported by: pliojop Owned by: um_support
Component: UM Model Keywords: Nested Mode, Stash, Model Output
Cc: Platform: Monsoon2
UM Version: 10.6

Description

Hi,

I am using the nested suite for the UM at version 10.6 on Monsoon. After running some intital jobs I noticed that I ahd not included Total Precipiation Rate (5 216) in my stash for the Nested domain.

I copied the job and added Total Precipaition Rate (5 216) to the nested domain stash. However once the suite has run, the precipitation rate is not archived to the output fields.

The same stash item is output by the global model as requested, but does not appear for the nested domain.

Suites are running on Monsoon and an example would be u-bb334

Thanks

James

Change History (7)

comment:1 Changed 9 months ago by grenville

James

Please be more specific - which cycle should we look at? 19960308T0000Z failed to run because of a problem with boundary conditions.

Grenville

comment:2 Changed 9 months ago by pliojop

Hi Grenville,

The job crashed out due to issues with postproc. With the job not running, I decided to take the chance to look at soemthing in the output and at that point I realsied that Total Precipiation Rate was not archived for any of the days of simulation (6 month runs from 11/1990 to 04/1995).

James

comment:3 Changed 9 months ago by dcase

James,

I had a quick look at your suite, and when I ran the validator macros, several errors popped up, such as 'Multiple use profiles using the same name: '60_DIAGS' ' and so on. Excuse my question, but have you run these macros yourself, as they may point out conflicts?

Dave

comment:4 Changed 9 months ago by pliojop

Thanks Dave,

I had looked at the Macros, but none of the conflicts appeared linked to the addition of the Precipiation stash. No other diagnostic is missing, including those labelled as multiple use profiles. Although I haven't tried running it after cleaning up the stash following the Macros which I will do now.

Cheers

James

comment:5 Changed 9 months ago by simon

Hi James,

I think I've worked out what's happening. In the regional model output, there's:

????????????????????????????????????????????????????????????????????????????????
??????????????????????????????      WARNING       ??????????????????????????????
?  Warning code: -30
?  Warning from routine: PRELIM
?  Warning message:
?          Field - Section:5, Item:216 request denied.
?          Unavailable to this model version.
?  Warning from processor: 0
?  Warning number: 20
????????????????????????????????????????????????????????????????????????????????

Then looking at your suite I note that Section 5, parametric convection, is deselected. As the total precip is calculated in the as part of the parametric convection scheme, it becomes unavailable if this is turned off in the model config. In this case (I think) you require the LS rainfall rate 4203.

Simon.

comment:6 Changed 9 months ago by pliojop

Ah, thanks Simon,

That is very useful.

James

comment:7 Changed 9 months ago by pliojop

  • Resolution set to fixed
  • Status changed from new to closed

Morning Simon,

That has resolved my problem.

Many thanks

James

Note: See TracTickets for help on using tickets.