#2740 closed help (answered)

JULES extract failed on build that previously worked

Reported by: jcrook Owned by: um_support
Component: JULES Keywords:
Cc: Platform: PUMA
UM Version: 8.2

Description

I had a job set up in UMUI to build UM8.2 to run on ARCHER. In the JULES FCM configuration this referred to

subversion=fcm:jules_tr
revision=um8.2
branch locations:
fcm:jules-br/dev/willie/um8.2_can_snow_init
fcm:jules-br/dev/SFolwell/um8.2_fsmc_mod_puma

This built fine back in April 2018.
I now want to add another modification so took a copy of the job and added another branch location. Even when I say not to use this new modification I cannot get the build to work. It fails extracting JULES with the error:

[FAIL] ​https://puma.nerc.ac.uk/svn/JULES_svn/JULES/trunk@um8.2: revision keyword not defined

The runid is xmhkt

Change History (3)

comment:1 Changed 11 months ago by grenville

Please see ticket #2586

Grenville

Last edited 11 months ago by ros (previous) (diff)

comment:2 Changed 11 months ago by jcrook

Thanks. It seems to have worked now.

comment:3 Changed 11 months ago by grenville

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.