Opened 2 months ago

Closed 2 months ago

#2766 closed help (answered)

Can't remove old suite directory: commands get stuck

Reported by: lm2612 Owned by: grenville
Component: Monsoon Keywords: Filesystem Issue, Cray
Cc: Platform: Monsoon2
UM Version:

Description

Hi

I am on monsoon. One of my suites, u-be830 has finished running and I wanted to remove the directory to clear some space.

When I try to check how much space this suite is taking up eg. using "du -csh /projects/ukca-imp/laman/cylc-run/u-be830/" the command gets stuck calculating how much space is being used. I have left it for a while and it still doesn't come back with a number. No error message, it just never responds.

From running the du command and seeing where it gets stuck, I think it appears to be down to something in the directory
"/projects/ukca-imp/laman/cylc-run/u-be830/share/fcm_make_um/.fcm-make/cache/extract/um/0/rose-meta/um-createbc/vn10.0_t2/".

I also can't list things inside this directory- again, the "ls" command seems to get stuck and doesn't respond. I don't know what should be in there, but my other suites seem okay- ls and du commands work. I am also unable to remove the directory, as again it seems to get "stuck".

I tried this yesterday before the reboot and also today, after the reboot. I have tried on xcsc0 and postproc.

Do you have any idea why this might be?
I am happy for the entire u-be830 directory to be deleted as the suite has finished running and archived.

Thanks,
Laura

Change History (1)

comment:1 Changed 2 months ago by ros

  • Component changed from Disk Space to Monsoon
  • Keywords Filesystem Issue, Cray added
  • Resolution set to answered
  • Status changed from new to closed

Hi Laura,

I understand from Roger that this is a Cray problem and is currently being investigated by the Cray Engineers.
I will close this ticket now.

Regards,
Ros

Note: See TracTickets for help on using tickets.