Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#2772 closed help (answered)

qsub bug

Reported by: ChrisWells Owned by: um_support
Component: Rose/Cylc Keywords: qsub bug
Cc: Platform: Monsoon2
UM Version:

Description

Hi,

I'm getting the error (on suites u-bf240, u-bf244) which this post addresses:

https://collab.metoffice.gov.uk/twiki/bin/view/Support/Monsoon2BugInQsub

I do the workaround and it lets the job proceed, but the page says "it is likely to run OK."; but the run stops with the same error within a few cycles, and I have to do the solution again.

This job is meant to run for a few more years, so it will take much longer if I'm having to restart it so often - do you know if there has been progress with the fix, or if I'm doing something wrong?

Cheers,
Chris

Change History (4)

comment:1 Changed 6 months ago by ros

Hi Chris,

The page you refer to states that this problem was fixed on 11th February. If you are continuing to see this problem please contact the Monsoon team (monsoon@…)

Regards,
Ros.

comment:2 Changed 6 months ago by ros

Response received from MO yesterday:

Yes, the bug has reappeared due to a change in configuration caused by yesterday’s reboots. It will be reapplied as part of an emergency change tomorrow, so should be fixed then.

comment:3 Changed 6 months ago by ros

  • Resolution set to answered
  • Status changed from new to closed

Assuming all was well after application of patch. Closing this ticket now.

Best Regards,
Ros.

comment:4 Changed 6 months ago by ros

  • Component changed from UM Model to Rose/Cylc
  • Keywords qsub bug added
  • Platform set to Monsoon2
Note: See TracTickets for help on using tickets.