Opened 8 months ago

Closed 8 months ago

#2779 closed error (duplicate)

Model still failing after this morning's reboot.

Reported by: ha392 Owned by: um_support
Component: UM Model Keywords: Fail
Cc: Platform: ARCHER
UM Version: 10.3

Description

Hello,

After failing with and before this morning's ARCHER reboot, I have tried to restart my model this afternoon. Unfortunately it is still failing and I am unsure of how to proceed. The model has been running fine for 139 years.

/home/ha392/cylc-run/u-bc185/log/job/19890901T0000Z/coupled/01/job.err

Thank you,
Holly

Change History (5)

comment:1 Changed 8 months ago by ha392

I am aware that the error would imply a problem with the model its self,however, it seem odd that this would happen on so far into the run and on the same morning other models had failed. I will try to run from the previous cycle to determine if this is the case.

comment:2 Changed 8 months ago by ha392

Update- it appears it was a coincidence that this occurred on the same day as the ARCHER problems, and it was in fact the model, which moves us onto a different problem which I am trying to solve with changes to the time step.

comment:3 Changed 8 months ago by willie

Hi Holly,

If you're still working on this can we close the ticket?

Willie

comment:4 Changed 8 months ago by ha392

Hi Willie,

Yes, sure. I may need to open another one soon with a different problem.

Thank you,
Holly

comment:5 Changed 8 months ago by willie

  • Resolution set to duplicate
  • Status changed from new to closed

This is continued in ticket:2794

Note: See TracTickets for help on using tickets.