Opened 8 months ago

Closed 7 months ago

#2795 closed help (answered)

fcm_make_pp fails

Reported by: ajd Owned by: ros
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 10.7

Description (last modified by ros)

Hi CMS,

I am trying to re-run a couple of years of a completed simulation due to missing ocean output that wasn't archived properly (suite-id u-at672).

When re-running, fcm_make_pp fails with the following error:

/usr/lib64/python2.6/site-packages/requests/packages/urllib3/connection.py:337: SubjectAltNameWarning: Certificate for xcslc1 has no `subjectAltName`, falling back to check for a `commonName` for now. This feature is being removed by major browsers and deprecated by RFC 2818. (See https://github.com/shazow/urllib3/issues/497 for details.)
  SubjectAltNameWarning
[FAIL] mirror.target = : incorrect value in declaration
[FAIL] config-file=/projects/smurphs/andit/cylc-run/u-at672/work/19450101T0000Z/fcm_make_pp/fcm-make.cfg:4
[FAIL] config-file= - file:///home/d04/fcm/srv/svn/moci.xm/main/trunk/Postprocessing/fcm_make/postproc.cfg@1989:12
[FAIL] config-file= -  - file:///home/d04/fcm/srv/svn/moci.xm/main/trunk/Postprocessing/fcm_make/inc/remote.cfg@1989:6

[FAIL] fcm make -f /projects/smurphs/andit/cylc-run/u-at672/work/19450101T0000Z/fcm_make_pp/fcm-make.cfg -C /home/d02/andit/cylc-run/u-at672/share/fcm_make_pp -j 4 # return-code=9
2019-03-03T19:07:52Z CRITICAL - failed/EXIT
/usr/lib64/python2.6/site-packages/requests/packages/urllib3/connection.py:337: SubjectAltNameWarning: Certificate for xcslc1 has no `subjectAltName`, falling back to check for a `commonName` for now. This feature is being removed by major browsers and deprecated by RFC 2818. (See https://github.com/shazow/urllib3/issues/497 for details.)
  SubjectAltNameWarning

Do I need this task to succeed for a re-run? Can you help find out what is going wrong?

Many thanks,
Andrea

PS from googling the error and other tickets I suspect this is due to the decommissioning of exvmsrose?

Change History (3)

comment:1 Changed 8 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Andrea,

You don't need to to rebuild postproc to redo part of the run so just change the fcm_make*_pp tasks to succeeded.

I suspect the problem is due to switch over from exvmsrose and not doing a full build which you obviously don't want to do here.

Cheers,
Ros.

comment:2 Changed 8 months ago by ros

  • Description modified (diff)

comment:3 Changed 7 months ago by ros

  • Resolution set to answered
  • Status changed from accepted to closed

Closing this ticket now.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.