Opened 7 months ago

Closed 7 months ago

#2852 closed help (answered)

stuck on executing function

Reported by: awright Owned by: pmcguire
Component: JULES Keywords: FLUXNET, JULES, JASMIN, group workspaces
Cc: Platform: JASMIN
UM Version:

Description

Hello Patrick,

I have made Sinclair related changes in u-bh383 and tried running it, but it said 'device or resource busy' (as attached).

I made a new copy of u-bh383 suite, named it u-bh383a, and tried running it but is does not run and has got stuck on executing function as attached.

All the best,

Azin

Attachments (2)

Screen Shot 2019-04-03 at 11.41.46.png (127.1 KB) - added by awright 7 months ago.
Screen Shot 2019-04-03 at 11.22.30.png (43.4 KB) - added by awright 7 months ago.

Download all attachments as: .zip

Change History (5)

Changed 7 months ago by awright

Changed 7 months ago by awright

comment:1 Changed 7 months ago by pmcguire

  • Component changed from UM Model to JULES
  • Keywords JASMIN, group workspaces added; Python, JASMIN removed

Hi Azin:
I changed the Component for this ticket from UM Model to JULES. All tickets that are for JULES or Land Surface Modeling should automatically go to me.

You should have received an email on April 1, with the subject line [JASMIN-USERS] JASMIN downtime 3rd April from support@…. Inside there, they talk about downtime scheduled for today:
"There is a JASMIN downtime on Wednesday 3rd April at 9-11am. Services should be considered at risk until midday on Wednesday.
The following group workspaces will be affected:
/group_workspaces/cems2/
/group_workspaces/jasmin2/
And
/work/scratch in LOTUS
Other services affected include:
Parts of the CEDA archive
LOTUS".

So you will probably have to wait some time for things to get back online.
Here, LOTUS refers to the batch processing servers. And you're probably also usingt he scratch disk, as well as the /group_workspaces/jasmin2 for the jules group workspace.
I am waiting too.

Patrick

comment:2 Changed 7 months ago by pmcguire

  • Status changed from new to accepted

comment:3 Changed 7 months ago by pmcguire

  • Resolution set to answered
  • Status changed from accepted to closed

Hi Azin:
I am closing this ticket now since the JASMIN downtime is the likely cause. If it is still causing problems later, please open a new ticket.
Patrick

Note: See TracTickets for help on using tickets.